SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

SharpDevelop, MONO & Windows 7 x64

Last post 09-09-2010 3:08 PM by oscarhc. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • 09-09-2010 11:42 AM

    SharpDevelop, MONO & Windows 7 x64

    Hello,

        Cannot set Target Framework to use MONO; think is related to this bug:

        SD-761 -  Detecting Mono's location via the registry on XP x64

        Have installed SharpDevelop 3.2, MONO 2.6.7 with gtk# 2.12.10, added "C:\Program Files (x86)\Mono-2.6.7\bin;C:\Program Files (x86)\Mono-2.6.7\lib" to path variable; also have VS2008 and .Net 3.5. This is the info from about window:

    SharpDevelop Version : 3.2.0.5777
    .NET Version         : 2.0.50727.4952
    OS Version           : Microsoft Windows NT 6.1.7600.0
    Current culture      : Spanish (Mexico) (es-MX)
    Current UI language  : en
    Running under WOW6432, processor architecture: AMD64
    Working Set Memory   : 59892kb
    GC Heap Memory       : 6604kb

       Could't find recent posts about my environment; before messing with the registry, want to ask if someone else had the same issue and how solved it. Still a bug ?

       TIA, Oscar.

     

     

     

     

     

    Filed under: , ,
  • 09-09-2010 12:13 PM In reply to

    • siegi44
    • Top 10 Contributor
    • Joined on 03-31-2006
    • Steyr, Austria
    • Posts 806
    • Team Members

    Re: SharpDevelop, MONO & Windows 7 x64

  • 09-09-2010 3:08 PM In reply to

    Re: SharpDevelop, MONO & Windows 7 x64

    Thanks,

         Tought SharpDevelop was the missing link to compile under Mono. 

         MonoDevelop is just gtk#, VS requires Mono Tools and .. there is no way to argue : "we won't support that, sorry" :)

         Seem that somehow all roads lead to Rome ... MS lets say.

         Regards, Oscar.

     

     

     

     

     

     

     

     

     

Page 1 of 1 (3 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.