SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Minimum requirement of winzip to use sharpziplib?

Last post 02-23-2013 10:28 PM by DavidPierson. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • 02-22-2013 5:03 PM

    • Assal
    • Not Ranked
    • Joined on 02-22-2013
    • Posts 1

    Minimum requirement of winzip to use sharpziplib?

    Hi ,

    I'm new to use 'Sharpziplib'. I'm using ''Sharpziplib"  to decrypt my password protected (AES 256) encrypted winzip file.

    I would like to know what is the minimum version of winzip supports to use 'Sharpziplib'  to decrypt my password protected (AES 256) encrypted winzip file?

    Regards,

    Assal

     

  • 02-23-2013 10:28 PM In reply to

    Re: Minimum requirement of winzip to use sharpziplib?

    WinZip 9.0 was the first to handle AES. Their website provided the technical details that enabled the addition of AES to #ziplib.

Page 1 of 1 (2 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.