SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

How to make SharpDevelop choose my older SQL Server when i have multiple version of SQL Server

Last post 01-15-2018 7:03 AM by Koga. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • 01-15-2018 7:03 AM

    • Koga
    • Not Ranked
    • Joined on 01-15-2018
    • Posts 1

    How to make SharpDevelop choose my older SQL Server when i have multiple version of SQL Server

    Hi guys. I am new to this forum and also new to this wonder open source software called SharpDevelop.

    I have look into it and i find it almost similar to VS and able to integrate with NuGet package. However when i want to Add a Connection at the Database Explorer, and just clicking Auto Discover, it gives me an error says 

    "Version '12.0.2000.8 is not supported!" which also stating that my SQL Server 2014 is not supported yet. I have multiple version of SQL Server which is SQL Server Express 2008 RC2 and SQL Server Express 2014. I want SharpDevelop to let me choose different version of SQL Server like 2008 since it is old enough for try and error. But i can't make that happen. Anyone know a way?

    p/s: I am not sure if Sharp 5.1 is supporting SQL Server Express 2008 already.

    My specification tools:

    SharpDevelop version: 5.1.0.5216-0e58df71

    .NET Framework: 4.7.02558

    Microsoft Windows NT 6.1.7601 Service Pack 1 (Windows 7 service pack 1)

    I have 2 version of SQL Server:-

    • SQL Server Express 2008 RC2
    • SQL Server Express 2014
    Thank you in advance.

Page 1 of 1 (1 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.