SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » MSBuild » resgen (RSS)
Sorry, but there are no more tags available to filter with.
  • Re: Resgen error using SharpDevelop 4.0 (.NET 4.0) on Vista SP 2

    I was getting this error while trying to build a C# windows app. I think it was because the project was using .net 2.0 but C# 4.0. I suggest going into tools menu -> project upgrade and making sure that the compiler version and target framework version are the same. In my case, I changed the compiler...
    Posted to Forum by sbridewell on 04-15-2012
Page 1 of 1 (1 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.