SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » SharpZipLib » version required (RSS)
  • Zip files that can be opened with 0.85.1 but NOT with 0.85.5

    EDIT: This thread is about a subject also handled in this thread http://community.sharpdevelop.net/forums/t/6939.aspx Hi. I have a problem with version 0.85.5 and a range of zipfiles. The same zipfiles could be opened with 0.85.1 The 0.85.1 works great except for files above 4Gb. I have made a small...
    Posted to Forum by EskeRahn on 03-30-2010
  • Extracting to blank 0 kB file

    Hi friends, I am having a problem in unzipping a file, its extracting as 0 KB doc file, eventhough zipfile has valid document file.When I observed the process its creating a blank .doc file and failing to read from zip file or write into .doc file. I am using ICSharpCode.SharpZipLib.dll(Version 0.85...
    Posted to Forum by Devaraja on 10-27-2009
  • Re: Library cannot extract this entry. Version required is (16660)

    hi, I downloaded the source for the version 0.85.4.369 and changed the code in Zipentry.cs like below.. if (versionToExtract != 0) { //return versionToExtract; // original return versionToExtract & 0xff; // changed In the above code 16660 is converted into 20 and it works, means unzips properly before...
    Posted to Forum by Devaraja on 08-21-2008
Page 1 of 1 (3 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.