SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » UnitTests » Mono (RSS)
  • Testing with .NET 1.1 in SharpDevelop 2.1

    SharpDevelop 2.1, as of revision 2135, now allows you to run your unit tests against .NET 1.1 or .NET 2.0. Which framework your tests are run under is determined by the target framework your test project. So if you choose .NET 1.1 as your target framework, your tests are run in the .NET 1.1 framework...
    Posted to Weblog by MattWard on 12-14-2006
Page 1 of 1 (1 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.