SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » UnitTests » Python (RSS)
  • Unit Testing with IronPython

    SharpDevelop 4 has been updated to support unit testing with IronPython. First you will need to install Python 2.6 . SharpDevelop uses the standard Python unit test library (unittest.py) to run the unit tests. SharpDevelop should detect where the Python standard library is installed but if it does not...
    Posted to Weblog by MattWard on 06-01-2010
Page 1 of 1 (1 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.