SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » XAML » WPF designer (RSS)
  • 2 bugs

    Hi , i found 2 bugs : (SD4,beta4) 1_it's for WPF designer: http://upload7.ir/viewer.php?file=55922961986669950090.jpg 2_it's fot ASP.net designer: http://upload7.ir/viewer.php?file=64849091927501817267.jpg my system in 64. Tnx
    Posted to Forum by blackpage on 07-09-2014
  • WPF designer fails on saving the design to .xaml file. [Sharpdevelop 4.2.0 - 8783]

    SharpDevelop 4.2.0 build 8783 on Win 7, 64bit As in the subject. In freshly installed 4.2.0 , WPF designer is not saving the design to xaml file. After designer reopening, the window is empty, window.xaml file contains only initial stub. 4.1.0 running side by side with 4.2.0 (on different solution) saves...
    Posted to Forum by Bor on 05-10-2012
  • Binding in xaml does not reflect on the designer surface

    I tried writing simple element binding in my xaml text view, but the designer surface is not updated. Can somebody tell me why it is so. This is how my xaml text looks like, <Window xmlns="http://schemas.microsoft.com/winfx/2006/xaml/presentation" xmlns:x="http://schemas.microsoft.com...
    Posted to Forum by Sudarsan Srinivasan on 12-02-2010
  • Animations added to the xaml window is not rendered in the design mode

    Hi, I tried adding a xaml snippet containing a simple animation that changes the opacity of the Button on the "Loaded" Routed event, but on switching to the design mode, I get the following error in the errors window : "Method System.Windows.Media.Animation.Storyboard.Add not found"...
    Posted to Forum by honeykutty on 11-30-2010
  • Cannot set a linear gradient for a control in wpf designer

    I am not able to set a linear gradient color for any controls in my wpf designer. When I modified the gradient stops, application threw an exception. SharpDevelop Version : 4.0.0.6721-05a0a33a .NET Version : 4.0.30319.1 OS Version : Microsoft Windows NT 5.1.2600 Service Pack 3 Current culture : Invariant...
    Posted to Forum by Sudarsan Srinivasan on 11-24-2010
  • WPF Designer Crash...

    Decided to see if a WPF Designer was present -- it was and very nice at that. Had buggy behavior with the WPF Designer two of three attempts to use it. First problematic encounter was when I imported a Blend Project; it rendered nicely and fired up but, when I tried to edit the interface (GUI) it when...
    Posted to Forum by TheRaven on 10-11-2010
Page 1 of 1 (6 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.