SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » #csharpziplib » ZipException (RSS)
  • Version required to extract this entry not supported (788)

    Hi, I received an encrypted zip created by 7-Zip 9.04 beta Copyright (c) 1999-2009 Igor Pavlov 2009-05-30 p7zip Version 9.04 (locale=en_US.UTF-8,Utf16=on,HugeFiles=on,16 CPUs) and during the unzip with SharpZipLib 860 the following exception occured "Version required to extract this entry not supported...
    Posted to Forum by EricS on 07-10-2013
  • SharpZipLib cannot compress ICSharpCode.SharpZipLib.dll

    This seems bitterly ironic, and hope I don't make a fool of myself in this first post to the community. When I try to compress ICSharpCode.SharpZipLib.dll I get the following exception: ICSharpCode.SharpZipLib.Zip.ZipException: Entry size/stream size mismatch 1. This happens even when I apply the...
    Posted to Forum by SFun28 on 04-11-2011
Page 1 of 1 (2 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.