SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » debugger » Attach to process (RSS)
  • SharpDevelop Debugger dont get detached from the process[Debuggee]

    Hello, I am facing one issue in the SharpDevelop debugger. I have developed a Console App for executing and debugging javascript file by using "Jurassic compiler". I have developed UI with the help of AvalonEdit, which allows all debugging feature like breakpoints, step into etc... Now when...
    Posted to Forum by Waqaar on 11-02-2013
  • New debugging feature in SharpDevelop - debug 3rd party code - it does not work

    Regarding blog http://community.sharpdevelop.net/blogs/marcueusebiu/archive/2011/07/10/new-debugging-feature-debug-3rd-party-code.aspx I have tried ILSpy with great success. I can a) select a dll b) decompile it by double clicking c) set breakpoints d) attach to my 64 bit running process e) go ahead...
    Posted to Forum by laursenmartin2 on 07-31-2012
  • Re: "Attach to process" debugging

    Thanks. I've built another application and successfully debugged using the "attach to process" method. So I can confirm it does work on my system. However it still does not work on the process I require it for. Let me explain my set up: I have a client-server .NET application which is built...
    Posted to Forum by seesharp on 10-29-2009
Page 1 of 1 (3 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.