SharpDevelop Community

Get your problems solved!
Welcome to SharpDevelop Community Sign in | Join | Help
in Search

Browse by Tags

All Tags » debugger » debug (RSS)
  • adding my own .net runtime versions...

    hi guys, i am really impressed with your ide... it bridges the gap for me to write c# while i am not a student and im not in edu or science... im running the most current version from your download page "5.0". the topic pretty much tells what im looking for... the most current .net sdk is 4...
    Posted to Forum by OliverLeitner on 05-18-2017
  • DLL Debugging

    Greetings everyone, I'm trying to debug a dll project made in #develop, which is called by a application made in delphi, but every time i attach the Delphi Application(Host.exe) or run it by adding the host application to the "Start external program" option on the project, the breakpoints...
    Posted to Forum by Xorizxavier on 01-23-2017
  • SD5 debugger - MissingMethodException Debugger.Value

    Recently updated from SD4.4 to SD5 to build and debug .NET MVC web applications. I debug by attaching the debugger to a "CassiniDEv4.exe" web server process. When the application hits a break point and stops, I cannot examine objects - neither by hovering, nor by defining an watch expression...
    Posted to Forum by bussard on 11-04-2014
  • SharpDevelop Debugger dont get detached from the process[Debuggee]

    Hello, I am facing one issue in the SharpDevelop debugger. I have developed a Console App for executing and debugging javascript file by using "Jurassic compiler". I have developed UI with the help of AvalonEdit, which allows all debugging feature like breakpoints, step into etc... Now when...
    Posted to Forum by Waqaar on 11-02-2013
  • Automate Attach to process

    Anyone know how to automate attach to process in sharp develop.I try to read through sharpdevelop.sln but cant figure out how to automate the attach to process.there is one method to automate attach to process in visual studio by using process.attach().but i doesn't what i should put for DTE class...
    Posted to Forum by chsy on 03-18-2011
  • Multi Threaded Debugging

    SharpDevelop Version : 3.2.0.5777 .NET Version : 2.0.50727.4952 OS Version : Microsoft Windows NT 6.1.7600.0 Current culture : English (United Kingdom) (en-GB) Running under WOW6432, processor architecture: AMD64 I was trying out SharpDevelop and mainly was looking at the debugging features. Debugging...
    Posted to Forum by devcol on 02-25-2011
  • Re: "Attach to process" debugging

    Thanks. I've built another application and successfully debugged using the "attach to process" method. So I can confirm it does work on my system. However it still does not work on the process I require it for. Let me explain my set up: I have a client-server .NET application which is built...
    Posted to Forum by seesharp on 10-29-2009
Page 1 of 1 (7 items)
Powered by Community Server (Commercial Edition), by Telligent Systems
Don't contact us via this (fleischfalle@alphasierrapapa.com) email address.